summary refs log tree commit diff
path: root/gnu/packages/admin.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/admin.scm')
-rw-r--r--gnu/packages/admin.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/admin.scm b/gnu/packages/admin.scm
index daaf9f5079..6e5a427f68 100644
--- a/gnu/packages/admin.scm
+++ b/gnu/packages/admin.scm
@@ -1265,7 +1265,7 @@ module slots, and the list of I/O ports (e.g. serial, parallel, USB).")
 (define-public acpica
   (package
     (name "acpica")
-    (version "20180427")
+    (version "20180508")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -1273,7 +1273,7 @@ module slots, and the list of I/O ports (e.g. serial, parallel, USB).")
                     version ".tar.gz"))
               (sha256
                (base32
-                "1hfdzyzzznh9h8yjlz54p02zwwxyp5k7fgzxlb9phhj3kalp60md"))))
+                "05fg4gcgs1jhh5ad71q1dr35vh119g8avjdy806q614yvgcwk3sx"))))
     (build-system gnu-build-system)
     (native-inputs `(("flex" ,flex)
                      ("bison" ,bison)))