summary refs log tree commit diff
path: root/gnu/packages/algebra.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/algebra.scm')
-rw-r--r--gnu/packages/algebra.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/algebra.scm b/gnu/packages/algebra.scm
index 573688d43c..a4d3f5ac68 100644
--- a/gnu/packages/algebra.scm
+++ b/gnu/packages/algebra.scm
@@ -246,7 +246,7 @@ the real span of the lattice.")
                 "1cgwdpw8b797883z9y92ixxjkv72kiy65zsw2qqf5and1kbzgv41"))))
     (build-system gnu-build-system)
     (native-inputs
-     `(("texlive" ,(texlive-union
+     `(("texlive" ,(texlive-updmap.cfg
                     (list texlive-amsfonts)))))
     (inputs `(("gmp" ,gmp)
               ("libx11" ,libx11)
@@ -704,6 +704,8 @@ binary.")
        ("ed" ,ed)
        ("flex" ,flex)
        ("texinfo" ,texinfo)))
+    (inputs
+     `(("readline" ,readline)))
     (arguments
      '(#:configure-flags
        (list "--with-readline")