summary refs log tree commit diff
path: root/gnu/packages/android.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/android.scm')
-rw-r--r--gnu/packages/android.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index 6baefbca96..637cda0205 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -457,7 +457,7 @@ def _FindRepo():
      ;; TODO: Add git-remote-persistent-https once it is available in guix
      `(("git" ,git)
        ("gnupg" ,gnupg)
-       ("ssh", openssh)))
+       ("ssh" ,openssh)))
     (native-inputs
      `(("nose" ,python2-nose)))
     (home-page "https://code.google.com/p/git-repo/")