summary refs log tree commit diff
path: root/gnu/packages/android.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/android.scm')
-rw-r--r--gnu/packages/android.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index d5a60cb5bb..17bf428fe6 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -759,7 +759,7 @@ def _FindRepo():
          (delete 'build) ; nothing to build
          (replace 'check
            (lambda _
-             (zero? (system* "python" "-m" "nose"))))
+             (invoke "python" "-m" "nose")))
          (replace 'install
            (lambda* (#:key outputs #:allow-other-keys)
              (let* ((out (assoc-ref outputs "out"))