summary refs log tree commit diff
path: root/gnu/packages/astronomy.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/astronomy.scm')
-rw-r--r--gnu/packages/astronomy.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 8fe2ee4d23..88e3723a1f 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -103,7 +103,7 @@ header.")
 (define-public gnuastro
   (package
     (name "gnuastro")
-    (version "0.6")
+    (version "0.7")
     (source
      (origin
        (method url-fetch)
@@ -111,7 +111,7 @@ header.")
                            version ".tar.gz"))
        (sha256
         (base32
-         "16a212j9ghdirm11d25s5q5qw32bkjrxsh3rblfyyv29djch34w6"))))
+         "1h4hpj5dd1nz8hx0dkf43as0hl1grcaijg0k3zcd5djg7wgna46y"))))
     (inputs
      `(("cfitsio" ,cfitsio)
        ("gsl" ,gsl)
@@ -135,7 +135,6 @@ programs for the manipulation and analysis of astronomical data.")
              (uri (string-append "https://github.com/Stellarium/" name
                                  "/releases/download/v" version
                                  "/" name "-" version ".tar.gz"))
-             (file-name (string-append name "-" version ".tar.gz"))
              (sha256
               (base32
                "0vjkwrjy22b4wdjkafm63pmb0fck14ffnylpq8xr91ywycw4blrq"))))
@@ -166,7 +165,7 @@ programs for the manipulation and analysis of astronomical data.")
                       (setenv "QT_QPA_PLATFORM" "offscreen")
                       (setenv "HOME" "/tmp")
                       #t)))))
-    (home-page "http://stellarium.org/")
+    (home-page "https://stellarium.org/")
     (synopsis "3D sky viewer")
     (description "Stellarium is a planetarium.  It shows a realistic sky in
 3D, just like what you see with the naked eye, binoculars, or a telescope.  It