summary refs log tree commit diff
path: root/gnu/packages/autotools.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/autotools.scm')
-rw-r--r--gnu/packages/autotools.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/autotools.scm b/gnu/packages/autotools.scm
index 8ff7b8cf6d..a2c1f3dd2e 100644
--- a/gnu/packages/autotools.scm
+++ b/gnu/packages/autotools.scm
@@ -329,11 +329,13 @@ Makefile, simplifying the entire process for the developer.")
            (let ((bash (assoc-ref inputs "bash")))
              (substitute* "tests/testsuite"
                (("/bin/sh")
-                (string-append bash "/bin/sh"))))))
+                (string-append bash "/bin/sh")))
+             #t)))
          (add-after 'patch-source-shebangs 'restore-ltmain-shebang
            (lambda* (#:key inputs #:allow-other-keys)
              (substitute* "build-aux/ltmain.in"
-               (("^#!.*/bin/sh$") "/bin/sh")))))))
+               (("^#!.*/bin/sh$") "/bin/sh"))
+             #t)))))
 
     (synopsis "Generic shared library support tools")
     (description