summary refs log tree commit diff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index 68e408494f..fbff716495 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -1213,7 +1213,7 @@ with the Linux kernel.")
         ;; There are undefined references to pthread symbols while linking
         ;; 'support/links-dso-program.cc'.  Since this isn't needed here, turn
         ;; off C++ tests.
-        `(cons "libc_cv_cxx_link_ok=no" ,flags))))))
+        #~(cons "libc_cv_cxx_link_ok=no" #$flags))))))
 
 (define-public glibc-2.32
   (package