summary refs log tree commit diff
path: root/gnu/packages/benchmark.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/benchmark.scm')
-rw-r--r--gnu/packages/benchmark.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/benchmark.scm b/gnu/packages/benchmark.scm
index acaeb67079..ff5715d578 100644
--- a/gnu/packages/benchmark.scm
+++ b/gnu/packages/benchmark.scm
@@ -29,7 +29,7 @@
 (define-public fio
   (package
     (name "fio")
-    (version "2.17")
+    (version "2.18")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -37,10 +37,10 @@
                        "fio-" version ".tar.bz2"))
               (sha256
                (base32
-                "1kxgad5k2m7y637g3kq8jmhwzlg3c64w9ky7066c5l09bwb6l58h"))))
+                "08kx2mh556xby9saayrbynwrkmh4v8wwrw759nbv025ch3xbw79n"))))
     (build-system gnu-build-system)
     (arguments
-     '(#:tests? #f ; No tests.
+     '(#:test-target "test"
        #:phases
        (modify-phases %standard-phases
          (add-after