summary refs log tree commit diff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index ca6c1eba19..33bf0921d1 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -3009,7 +3009,7 @@ and record oriented data modeling and the Semantic Web.")
              ;; Pytest doesn't know what to do with "-n auto"
              (substitute* "tox.ini"
                (("-n auto") "")))))))
-    (propagated-inputs
+    (inputs
      (list python-argcomplete
            python-bagit
            python-coloredlogs
@@ -14503,7 +14503,8 @@ neural networks.")
     (build-system gnu-build-system)
     (arguments
      (list #:make-flags #~(list (string-append "CXX=" #$(cxx-for-target)))
-           #:tests? #f ; Unclear how to run tests: https://github.com/ekg/fastahack/issues/15
+           ;; Unclear how to run tests: https://github.com/ekg/fastahack/issues/15
+           #:tests? #f
            #:phases
            #~(modify-phases %standard-phases
                (delete 'configure) ; There is no configure phase.