summary refs log tree commit diff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm29
1 files changed, 0 insertions, 29 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 26fcc3a41a..e29f2a7a39 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -10293,35 +10293,6 @@ quality controls, normalization, visualization, and further analysis are also
 provided.")
     (license license:artistic2.0)))
 
-(define-public r-qvalue
-  (package
-    (name "r-qvalue")
-    (version "2.14.1")
-    (source
-     (origin
-       (method url-fetch)
-       (uri (bioconductor-uri "qvalue" version))
-       (sha256
-        (base32
-         "0kxavzm1j2mk26qicmjm90nxx4w5h3dxighzks7wzihay3k8cysc"))))
-    (build-system r-build-system)
-    (propagated-inputs
-     `(("r-ggplot2" ,r-ggplot2)
-       ("r-reshape2" ,r-reshape2)))
-    (home-page "http://github.com/jdstorey/qvalue")
-    (synopsis "Q-value estimation for false discovery rate control")
-    (description
-     "This package takes a list of p-values resulting from the simultaneous
-testing of many hypotheses and estimates their q-values and local @dfn{false
-discovery rate} (FDR) values.  The q-value of a test measures the proportion
-of false positives incurred when that particular test is called significant.
-The local FDR measures the posterior probability the null hypothesis is true
-given the test's p-value.  Various plots are automatically generated, allowing
-one to make sensible significance cut-offs.  The software can be applied to
-problems in genomics, brain imaging, astrophysics, and data mining.")
-    ;; Any version of the LGPL.
-    (license license:lgpl3+)))
-
 (define-public r-hdf5array
   (package
     (name "r-hdf5array")