summary refs log tree commit diff
path: root/gnu/packages/bootstrap.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bootstrap.scm')
-rw-r--r--gnu/packages/bootstrap.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/bootstrap.scm b/gnu/packages/bootstrap.scm
index b0ab70abbc..22ee98879a 100644
--- a/gnu/packages/bootstrap.scm
+++ b/gnu/packages/bootstrap.scm
@@ -154,7 +154,7 @@ check whether everything is alright."
               (description "Raw build system with direct store access")
               (build (lambda* (store name source inputs #:key outputs system)
                        (define (->store file)
-                         (add-to-store store file #t #t "sha256"
+                         (add-to-store store file #t "sha256"
                                        (or (search-bootstrap-binary file
                                                                     system)
                                            (error "bootstrap binary not found"