summary refs log tree commit diff
path: root/gnu/packages/busybox.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/busybox.scm')
-rw-r--r--gnu/packages/busybox.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/busybox.scm b/gnu/packages/busybox.scm
index 17b91da59f..33a343e576 100644
--- a/gnu/packages/busybox.scm
+++ b/gnu/packages/busybox.scm
@@ -122,7 +122,7 @@ any small or embedded system.")
 (define-public toybox
   (package
     (name "toybox")
-    (version "0.8.5")
+    (version "0.8.6")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -130,7 +130,7 @@ any small or embedded system.")
                     version ".tar.gz"))
               (sha256
                (base32
-                "0j896rblxd8jyll6dg1w9zz1v1q52y2ca7qswgvlfqvjhz0k1lmz"))))
+                "0jq3368jps6jg717ikzhlc6whml3k2s9xy69zpj4i0r35c5ck622"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases