summary refs log tree commit diff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index c6399280f6..93d829391c 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -838,7 +838,7 @@ Service (S3) protocol for object storage.")
 (define-public aws-c-mqtt
   (package
     (name "aws-c-mqtt")
-    (version "0.7.6")
+    (version "0.7.8")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -847,7 +847,7 @@ Service (S3) protocol for object storage.")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "0qgblakp9n281z5w1kmmy9sjiz6s44kg487l76w7p43p1dp7s401"))
+                "19j6nw2v36c4yff4p0fbf0748s06fd5r9cp2yakry9ybn1ada99c"))
               (patches (search-patches "aws-c-mqtt-cmake-prefix.patch"))))
     (build-system cmake-build-system)
     (arguments