summary refs log tree commit diff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index b022c0efa7..74601871cc 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -118,8 +118,9 @@ data units.")
        ("python-pytest-cov" ,python-pytest-cov)
        ("python-setuptools-scm" ,python-setuptools-scm)
        ;; Required for tests
-       ("tzdata" ,tzdata)
        ("python-freezegun" ,python-freezegun)
+       ("tzdata" ,tzdata)
+       ("vdirsyncer" ,vdirsyncer)
        ;; Required to build manpage
        ("python-sphinxcontrib-newsfeed" ,python-sphinxcontrib-newsfeed)
        ("python-sphinx" ,python-sphinx)))
@@ -131,8 +132,7 @@ data units.")
        ("python-icalendar" ,python-icalendar)
        ("python-tzlocal" ,python-tzlocal)
        ("python-urwid" ,python-urwid)
-       ("python-pyxdg" ,python-pyxdg)
-       ("vdirsyncer" ,vdirsyncer)))
+       ("python-pyxdg" ,python-pyxdg)))
     (synopsis "Console calendar program")
     (description "Khal is a standards based console calendar program,
 able to synchronize with CalDAV servers through vdirsyncer.")