summary refs log tree commit diff
path: root/gnu/packages/cdrom.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cdrom.scm')
-rw-r--r--gnu/packages/cdrom.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/cdrom.scm b/gnu/packages/cdrom.scm
index 225ed2fa9c..4f721ba624 100644
--- a/gnu/packages/cdrom.scm
+++ b/gnu/packages/cdrom.scm
@@ -78,7 +78,7 @@ caching facility provided by the library.")
        ("pkg-config" ,pkg-config)
        ("libcddb" ,libcddb)))
     (home-page "http://www.gnu.org/software/libcdio/")
-    (synopsis "A library for OS-independent CD-ROM and CD image access")
+    (synopsis "CD Input and Control library")
     (description
      "GNU libcdio is a library for OS-idependent CD-ROM and CD image access.
 It includes a library for working with ISO-9660 filesystems (libiso9660), as
@@ -88,14 +88,14 @@ well as utility programs such as an audio CD player and an extractor.")
 (define-public xorriso
   (package
     (name "xorriso")
-    (version "1.2.4")
+    (version "1.2.8")
     (source (origin
              (method url-fetch)
              (uri (string-append "mirror://gnu/xorriso/xorriso-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "1b2xh2x9fz4ihwfrmjzhbkfsrwi9c3zpmchgk7hqlkydzfgydwz8"))))
+               "1h3w9ymhsi0wghcnl7mmlml40rm4yill1c75g90xc7r1a2g8k1mn"))))
     (build-system gnu-build-system)
     (inputs
      `(("acl" ,acl)
@@ -104,7 +104,7 @@ well as utility programs such as an audio CD player and an extractor.")
        ("zlib" ,zlib)
        ("libcdio" ,libcdio)))
     (home-page "http://www.gnu.org/software/xorriso/")
-    (synopsis "An ISO 9660 Rock Ridge file system manipulator")
+    (synopsis "Create, manipulate, burn ISO-9660 filesystems")
     (description
      "GNU xorriso copies file objects from POSIX compliant filesystems into
 Rock Ridge enhanced ISO 9660 filesystems and allows session-wise manipulation