summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index 1fe13127d2..9d3d036725 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -187,13 +187,13 @@ supervised tests.")
                           (incdir (string-append output "/include"))
                           (docdir (string-append output "/share/doc/catch-"
                                                  ,version)))
-                     (begin
-                       (for-each mkdir-p (list incdir docdir))
-                       (install-file (string-append source
-                                                 "/single_include/catch.hpp")
-                                     incdir)
-                       (copy-recursively (string-append source "/docs")
-                                         docdir))))))
+                     (for-each mkdir-p (list incdir docdir))
+                     (install-file (string-append source
+                                                  "/single_include/catch.hpp")
+                                   incdir)
+                     (copy-recursively (string-append source "/docs")
+                                       docdir)
+                     #t))))
     (home-page "http://catch-lib.net/")
     (synopsis "Automated test framework for C++ and Objective-C")
     (description