summary refs log tree commit diff
path: root/gnu/packages/check.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/check.scm')
-rw-r--r--gnu/packages/check.scm19
1 files changed, 0 insertions, 19 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index aa7435bcb4..ffb81a7f03 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -1030,24 +1030,6 @@ C++ but is used in C and C++ projects and frequently used in embedded systems
 but it works for any C/C++ project.")
     (license license:bsd-3)))
 
-;; Required by actionlint. The version of `go-github-com-robfig-cron'
-;; packaged in Guix is newer and changed some error messages, causing
-;; unit tests in actionlint to fail.
-(define-public go-github-com-robfig-cron-1.2
-  (package
-    (inherit go-github-com-robfig-cron)
-    (name "go-github-com-robfig-cron")
-    (version "1.2.0")
-    (source (origin
-              (method git-fetch)
-              (uri (git-reference
-                    (url "https://github.com/robfig/cron")
-                    (commit (string-append "v" version))))
-              (file-name (git-file-name name version))
-              (sha256
-               (base32
-                "0nv31m3940d9kf38lw2zs4hpj435bdi9mmim098rb3n4l07qrvva"))))))
-
 (define-public actionlint
   (package
     (name "actionlint")
@@ -3477,7 +3459,6 @@ directories and files.")
            python-numpy
            python-pandas
            python-pillow
-           python-pre-commit
            python-restructuredtext-lint
            python-tox
            python-setuptools-scm