summary refs log tree commit diff
path: root/gnu/packages/chemistry.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/chemistry.scm')
-rw-r--r--gnu/packages/chemistry.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/chemistry.scm b/gnu/packages/chemistry.scm
index 6549da3453..33c15dbacc 100644
--- a/gnu/packages/chemistry.scm
+++ b/gnu/packages/chemistry.scm
@@ -357,14 +357,14 @@ stored with user-specified precision.")
 (define-public gromacs
   (package
     (name "gromacs")
-    (version "2020.2")
+    (version "2022.4")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://ftp.gromacs.org/pub/gromacs/gromacs-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "1wyjgcdl30wy4hy6jvi9lkq53bqs9fgfq6fri52dhnb3c76y8rbl"))
+                "15vjwasxjq0h18dmzacjkdim51zrvr0ni42hbc30557j5xhbw4f5"))
               ;; Our version of tinyxml2 is far newer than the bundled one and
               ;; require fixing `testutils' code. See patch header for more info
               (patches (search-patches "gromacs-tinyxml2.patch"))))