summary refs log tree commit diff
path: root/gnu/packages/cluster.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cluster.scm')
-rw-r--r--gnu/packages/cluster.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cluster.scm b/gnu/packages/cluster.scm
index 5464c6dd4d..2de5f6fe36 100644
--- a/gnu/packages/cluster.scm
+++ b/gnu/packages/cluster.scm
@@ -228,7 +228,7 @@ snapshots).")
 (define-public libdqlite
   (package
     (name "libdqlite")
-    (version "1.7.0")
+    (version "1.9.0")
     (home-page "https://github.com/canonical/dqlite")
     (source (origin
               (method git-fetch)
@@ -237,7 +237,7 @@ snapshots).")
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "15cg8yl3n7lcg0qyg0byciz8v6y200ghmzzkwpdzggy3m6c168wl"))))
+                "0zalsvr0vy7632nhm96a29lrfy18iqsmbxpyz2lvq80mrjlbrzsn"))))
     (arguments
      '(#:phases
        (modify-phases %standard-phases