summary refs log tree commit diff
path: root/gnu/packages/code.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/code.scm')
-rw-r--r--gnu/packages/code.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/code.scm b/gnu/packages/code.scm
index fa9e19db7d..6e04739f62 100644
--- a/gnu/packages/code.scm
+++ b/gnu/packages/code.scm
@@ -193,16 +193,16 @@ COCOMO model or user-provided parameters.")
 (define-public cloc
   (package
     (name "cloc")
-    (version "1.72")
+    (version "1.74")
     (source
      (origin
        (method url-fetch)
        (uri (string-append
-             "https://github.com/AlDanial/cloc/releases/download/v" version
+             "https://github.com/AlDanial/cloc/releases/download/" version
              "/cloc-" version ".tar.gz"))
        (sha256
         (base32
-         "1gl7bxb4bi6pms0zzl133pzpfypvz57hk2cw7yf6rvs8b48kilnz"))))
+         "0rq5xfiln1wlv3yr9mg18ax4gskbss786iqaf0v45iv6awyl5b2m"))))
     (build-system gnu-build-system)
     (inputs
      `(("coreutils" ,coreutils)
@@ -241,7 +241,7 @@ of source code in many programming languages.  Given two versions of a code
 base, cloc can compute differences in blank, comment, and source lines.
 
 cloc contains code from David Wheeler's SLOCCount.  Compared to SLOCCount,
-cloc can handle a greater variety of programming langauges.")
+cloc can handle a greater variety of programming languages.")
     (license license:gpl2+)))
 
 (define-public the-silver-searcher