summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index eb6bf9c38b..76f0359312 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -4944,3 +4944,22 @@ developers to generate user interfaces easy to maintain.")
 models.  The methods employed are applicable to virtually any predictive model
 and make comparisons between different methodologies straightforward.")
     (license license:gpl2+)))
+
+(define-public r-infotheo
+  (package
+    (name "r-infotheo")
+    (version "1.2.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "infotheo" version))
+       (sha256
+        (base32
+         "18xacczfq3z3xpy434js4nf3l19lczngzd0lq26wh22pvg1yniwv"))))
+    (build-system r-build-system)
+    (home-page "http://homepage.meyerp.com/software")
+    (synopsis "Information-theoretic measures")
+    (description
+     "This package implements various measures of information theory based on
+several entropy estimators.")
+    (license license:gpl3+)))