summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 6f931f06c2..eff7c5978f 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -28260,6 +28260,29 @@ Xiaohui Yan, Jiafeng Guo, Yanyan Lan, Xueqi Cheng (2013)
 BTM-WWW13.pdf}.")
     (license license:asl2.0)))
 
+(define-public r-rjsonio
+  (package
+    (name "r-rjsonio")
+    (version "1.3-1.4")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "RJSONIO" version))
+       (sha256
+        (base32
+         "141ijm9570mg1180isvi0jb9vd3b08s5gb9dl1wa5v0m3s9jq52l"))))
+    (properties `((upstream-name . "RJSONIO")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/package=RJSONIO")
+    (synopsis "Serialize R objects to JSON")
+    (description
+     "This is a package that allows conversion to and from data in JavaScript
+Object Notation (JSON) format.  This allows R objects to be inserted into
+Javascript/ECMAScript/ActionScript code and allows R programmers to read and
+convert JSON content to R objects.  This is an alternative to the @code{rjson}
+package.")
+    (license license:bsd-3)))
+
 (define-public r-textplot
   (package
     (name "r-textplot")