summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 11f7717bd8..ffad46be01 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -7307,3 +7307,23 @@ data sets read in easily.  It is also easy to create new netCDF dimensions,
 variables, and files, in either version 3 or 4 format, and manipulate existing
 netCDF files.")
     (license license:gpl3+)))
+
+(define-public r-biocmanager
+  (package
+    (name "r-biocmanager")
+    (version "1.30.3")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "BiocManager" version))
+       (sha256
+        (base32
+         "0mfvx1xzsgiag9p42kdyqg8fvajyakrdy3z2smhdlaawzbi0qmax"))))
+    (properties `((upstream-name . "BiocManager")))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/BiocManager/")
+    (synopsis "Access the Bioconductor project package repository")
+    (description
+     "This package provides a convenient tool to install and update
+Bioconductor packages.")
+    (license license:artistic2.0)))