summary refs log tree commit diff
path: root/gnu/packages/cran.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cran.scm')
-rw-r--r--gnu/packages/cran.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 87edfafe20..4a85b237dd 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -9344,3 +9344,22 @@ with structural changes can be estimated together with confidence intervals.
 Emphasis is always given to methods for visualizing the data.")
     ;; Either of these two GPL versions
     (license (list license:gpl2 license:gpl3))))
+
+(define-public r-pixmap
+  (package
+    (name "r-pixmap")
+    (version "0.4-11")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (cran-uri "pixmap" version))
+       (sha256
+        (base32
+         "04klxp6jndw1bp6z40v20fbmdmdpfca2g0czmmmgbkark9s1183g"))))
+    (build-system r-build-system)
+    (home-page "https://cran.r-project.org/web/packages/pixmap")
+    (synopsis "Tools for bitmap images")
+    (description
+     "This package provides functions for importing, exporting, plotting and
+other manipulations of bitmapped images.")
+    (license license:gpl2)))