summary refs log tree commit diff
path: root/gnu/packages/crates-io.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/crates-io.scm')
-rw-r--r--gnu/packages/crates-io.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 937d5f4adf..35f9d9c80d 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -1903,7 +1903,7 @@ options to use calloc or a mutable global variable for pre-zeroed memory.")
      `(#:cargo-inputs
        (("rust-alloc-no-stdlib" ,rust-alloc-no-stdlib-2))))
     (home-page "https://github.com/dropbox/rust-alloc-no-stdlib")
-    (synopsis "dynamic allocator example that may be used with the stdlib")
+    (synopsis "Dynamic allocator example that may be used with the stdlib")
     (description "This package provides a dynamic allocator example that may
 be used with the stdlib.")
     (license license:bsd-3)))
@@ -4196,7 +4196,7 @@ methods.")
          "1qig9fcdqf07mzzpkicm5wgxv0zpr28njdsqf708wxq27yf6k1iw"))))
     (build-system cargo-build-system)
     (home-page "https://github.com/slide-rs/atom")
-    (synopsis "safe abstraction around AtomicPtr")
+    (synopsis "Safe abstraction around AtomicPtr")
     (description "This package provides a safe abstraction around AtomicPtr.")
     (license license:asl2.0)))
 
@@ -35208,7 +35208,7 @@ contents.")
     (build-system cargo-build-system)
     (arguments `(#:skip-build? #t))
     (home-page "https://hg.sr.ht/~icefox/oorandom")
-    (synopsis "tiny, robust PRNG implementation")
+    (synopsis "Tiny, robust PRNG implementation")
     (description
       "This package provides a tiny, robust PRNG implementation.")
     (license license:expat)))
@@ -41548,7 +41548,7 @@ data.")
         ("rust-parking-lot" ,rust-parking-lot-0.11)
         ("rust-scheduled-thread-pool" ,rust-scheduled-thread-pool-0.2))))
     (home-page "https://github.com/sfackler/r2d2")
-    (synopsis "generic connection pool")
+    (synopsis "Generic connection pool")
     (description "This package provides a generic connection pool.")
     (license (list license:expat license:asl2.0))))
 
@@ -47164,7 +47164,7 @@ server functionality.")
      `(#:cargo-inputs
        (("rust-parking-lot" ,rust-parking-lot-0.11))))
     (home-page "https://github.com/sfackler/scheduled-thread-pool")
-    (synopsis "scheduled thread pool")
+    (synopsis "Scheduled thread pool")
     (description "This package provides a scheduled thread pool.")
     (license (list license:expat license:asl2.0))))
 
@@ -54559,7 +54559,7 @@ without a mutable reference.")
          "0hvd6vk4ksgg2y99498jw52ric4lxm0i6ygpzqm95gdrhvsxyynp"))))
     (build-system cargo-build-system)
     (home-page "https://docs.rs/takeable-option/")
-    (synopsis "small wrapper around option")
+    (synopsis "Small wrapper around option")
     (description
      "This package provides a small wrapper around option.")
     (license (list license:asl2.0 license:expat))))
@@ -60320,7 +60320,7 @@ the Trust-DNS client to use rustls for TLS.")
     (build-system cargo-build-system)
     (arguments `(#:skip-build? #t))
     (home-page "https://github.com/RazrFalcon/ttf-parser")
-    (synopsis "high-level, safe, zero-allocation TrueType font parser")
+    (synopsis "High-level, safe, zero-allocation TrueType font parser")
     (description
      "This package provides a high-level, safe, zero-allocation TrueType font
 parser.")