summary refs log tree commit diff
path: root/gnu/packages/cryptsetup.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cryptsetup.scm')
-rw-r--r--gnu/packages/cryptsetup.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/cryptsetup.scm b/gnu/packages/cryptsetup.scm
index 8645e9e04a..c362a63b8b 100644
--- a/gnu/packages/cryptsetup.scm
+++ b/gnu/packages/cryptsetup.scm
@@ -44,9 +44,10 @@
    (inputs
     `(("libgcrypt" ,libgcrypt)
       ("lvm2" ,lvm2)
-      ("popt" ,popt)
-      ("python" ,python-wrapper)
-      ("util-linux" ,util-linux)))
+      ("util-linux" ,util-linux)
+      ("popt" ,popt)))
+   (native-inputs
+      `(("python" ,python-wrapper)))
    (synopsis "hard disk encryption tool")
    (description
     "LUKS (Linux Unified Key Setup)/Cryptsetup provides a standard on-disk