summary refs log tree commit diff
path: root/gnu/packages/cups.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/cups.scm')
-rw-r--r--gnu/packages/cups.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/cups.scm b/gnu/packages/cups.scm
index f2b78e352e..9b00fe1cf9 100644
--- a/gnu/packages/cups.scm
+++ b/gnu/packages/cups.scm
@@ -581,7 +581,7 @@ should only be used as part of the Guix cups-pk-helper service.")
                                             out "/lib/python"
                                             (python:python-version python)
                                             "/site-packages")
-                                           (getenv "PYTHONPATH")
+                                           (getenv "GUIX_PYTHONPATH")
                                            bin target)))
                                (chmod file #o755)))
                   (find-files "." (lambda (file stat)