summary refs log tree commit diff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm28
1 files changed, 14 insertions, 14 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index d5ae19ed95..3e0204c5f4 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -4364,20 +4364,20 @@ the SQL language using a syntax that reflects the resulting query.")
                ;;"-DBENCHMARK_ENABLE_TESTING=OFF"
                "-DARROW_BUILD_STATIC=OFF")))
     (inputs
-     `(("boost" ,boost)
-       ("brotli" ,brotli)
-       ("bzip2" ,bzip2)
-       ("double-conversion" ,double-conversion)
-       ("gflags" ,gflags)
-       ("glog" ,glog)
-       ("grpc" ,grpc)
-       ("protobuf" ,protobuf)
-       ("python-3" ,python)
-       ("python-numpy" ,python-numpy)
-       ("rapidjson" ,rapidjson)
-       ("re2" ,re2)
-       ("snappy" ,snappy)
-       ("xsimd" ,xsimd)))
+     (list boost
+           brotli
+           bzip2
+           double-conversion
+           gflags
+           glog
+           grpc
+           protobuf
+           python
+           python-numpy
+           rapidjson
+           re2
+           snappy
+           xsimd))
     ;; These are all listed under Requires.private in arrow.pc
     (propagated-inputs
      (list `(,apache-thrift "lib") lz4 utf8proc zlib