summary refs log tree commit diff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 0fc1f513ba..43bfd9e514 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -319,7 +319,7 @@ down the road.")
              (add-before 'configure 'repack-make
                (lambda _
                  (zero? (system* "tar" "cJf" "./make.tar.xz" ,make-dir))))
-             (add-before 'configure 'bootstrap
+             (add-after 'unpack 'bootstrap
                (lambda _
                  (zero? (system* "autoreconf" "-vfi"))))))))
       (home-page "https://github.com/losalamos/stress-make")