summary refs log tree commit diff
path: root/gnu/packages/debug.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/debug.scm')
-rw-r--r--gnu/packages/debug.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/debug.scm b/gnu/packages/debug.scm
index 09efcbdd6c..2354f0fbb9 100644
--- a/gnu/packages/debug.scm
+++ b/gnu/packages/debug.scm
@@ -169,7 +169,7 @@ tools that process C/C++ code.")
       (inputs
        `(("custom-qemu"
           ;; The afl-qemu tool builds qemu 2.10.0 with a few patches applied.
-          ,(package (inherit qemu-minimal)
+          ,(package (inherit (@@ (gnu packages bootloaders) qemu-minimal-2.10))
              (name "afl-qemu")
              (inputs
               `(("afl-src" ,source)