summary refs log tree commit diff
path: root/gnu/packages/django.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/django.scm')
-rw-r--r--gnu/packages/django.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/django.scm b/gnu/packages/django.scm
index 0eb9ccf0f3..b9144f32bc 100644
--- a/gnu/packages/django.scm
+++ b/gnu/packages/django.scm
@@ -408,9 +408,7 @@ size and quality.")
                                         " and not test_urls_cache_is_cleared")))
                (format #t "test suite not run~%")))))))
     (native-inputs
-     (list python-django python-setuptools-scm
-           ;; For tests.
-           python-pytest-xdist-next))
+     (list python-django python-setuptools-scm python-pytest-xdist))
     (propagated-inputs
      (list python-pytest))
     (home-page "https://pytest-django.readthedocs.org/")
@@ -1232,7 +1230,7 @@ FileFields during tests.")
                      (invoke "pip" "--no-cache-dir" "--no-input"
                              "install" "--no-deps" "--prefix" #$output whl)))))))
     (native-inputs
-     (list openldap-2.6 python-wheel python-setuptools-scm python-toml
+     (list openldap python-wheel python-setuptools-scm python-toml
 
            ;; These can be removed after <https://bugs.gnu.org/46848>.
            python-pypa-build python-pip))