summary refs log tree commit diff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index f91d2f4c37..656c1f9d70 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -106,7 +106,7 @@ and BOOTP/TFTP for network booting of diskless machines.")
 (define-public isc-bind
   (package
     (name "bind")
-    (version "9.12.3-P1")
+    (version "9.12.3-P4")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -114,11 +114,11 @@ and BOOTP/TFTP for network booting of diskless machines.")
                     "/bind-" version ".tar.gz"))
               (sha256
                (base32
-                "0wzdbn6ig851354cjdys5q3gvqcvl2gmmih1gzr8ldl7sy4r7dvc"))))
+                "01pj47z5582rd538dmbzf1msw4jc8j4zr0zx4ciy88r6qr9l80fi"))))
     (build-system gnu-build-system)
     (outputs `("out" "utils"))
     (inputs
-     ;; it would be nice to add GeoIP and gssapi once there is package
+     ;; It would be nice to add GeoIP and gssapi once there are packages.
      `(("libcap" ,libcap)
        ("libxml2" ,libxml2)
        ("openssl" ,openssl)