summary refs log tree commit diff
path: root/gnu/packages/dns.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dns.scm')
-rw-r--r--gnu/packages/dns.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/dns.scm b/gnu/packages/dns.scm
index 4fce4b34ba..59ba21ac9c 100644
--- a/gnu/packages/dns.scm
+++ b/gnu/packages/dns.scm
@@ -190,7 +190,7 @@ high-volume and high-reliability applications. The name BIND stands for
              ;; Re-generate build files due to unbundling ltdl.
              ;; TODO: Prevent generating new libltdl and building it.
              ;; The system version is still favored and referenced.
-             (zero? (system* "autoreconf" "-vif")))))))
+             (invoke "autoreconf" "-vif"))))))
     (native-inputs
      `(("pkg-config" ,pkg-config)
        ("automake" ,automake)