summary refs log tree commit diff
path: root/gnu/packages/dunst.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/dunst.scm')
-rw-r--r--gnu/packages/dunst.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/dunst.scm b/gnu/packages/dunst.scm
index 35df682d46..0855e45084 100644
--- a/gnu/packages/dunst.scm
+++ b/gnu/packages/dunst.scm
@@ -41,7 +41,7 @@
 (define-public dunst
   (package
     (name "dunst")
-    (version "1.8.1")
+    (version "1.9.0")
     (source (origin
               (method git-fetch)
               (uri (git-reference
@@ -50,7 +50,7 @@
               (file-name (git-file-name name version))
               (sha256
                (base32
-                "19bh5789whlc0n5wbyx3yx8px93hccn42f1p6i1dz96hdkk5mjb8"))))
+                "1nfxf2rahngxpy606yrizrz16d0pswl5sa9jfzpv7h19x6xy24vx"))))
     (build-system gnu-build-system)
     (arguments
      `(#:tests? #f                      ; no check target