summary refs log tree commit diff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm22
1 files changed, 11 insertions, 11 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 6ac61fd596..16cd0d8b5b 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -26290,17 +26290,17 @@ service, and connect it with Emacs via inter-process communication.")
              (let* ((ffmpeg (assoc-ref inputs "ffmpeg"))
                     (ffmpeg-bin (string-append ffmpeg "/bin/ffmpeg"))
                     (ffplay-bin (string-append ffmpeg "/bin/ffplay")))
-              (substitute* "telega-ffplay.el"
-                (("(shell-command-to-string\|concat) \"(ffmpeg\|ffprobe)"
-                  all func cmd)
-                 (string-append func " \"" (assoc-ref inputs "ffmpeg")
-                                "bin/" cmd))
-                (("\\(executable-find \"ffplay\"\\)")
-                 (string-append "(and (file-executable-p \"" ffplay-bin "\")"
-                                "\"" ffplay-bin "\")"))
-                (("\\(executable-find \"ffmpeg\"\\)")
-                 (string-append "(and (file-executable-p \"" ffmpeg-bin "\")"
-                                "\"" ffmpeg-bin "\")"))))))
+               (substitute* '("telega-ffplay.el" "telega-vvnote.el")
+                 (("(shell-command-to-string\|concat) \"(ffmpeg\|ffprobe)"
+                   all func cmd)
+                  (string-append func " \"" (assoc-ref inputs "ffmpeg")
+                                 "/bin/" cmd))
+                 (("\\(executable-find \"ffplay\"\\)")
+                  (string-append "(and (file-executable-p \"" ffplay-bin "\")"
+                                 "\"" ffplay-bin "\")"))
+                 (("\\(executable-find \"ffmpeg\"\\)")
+                  (string-append "(and (file-executable-p \"" ffmpeg-bin "\")"
+                                 "\"" ffmpeg-bin "\")"))))))
          (add-after 'unpack 'configure
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (substitute* "telega-server.el"