summary refs log tree commit diff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm41
1 files changed, 19 insertions, 22 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index c2c0fb93ba..0b61e754cf 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -21163,33 +21163,30 @@ with (La)TeX mode, Org mode and other Emacs editing modes.")
                    license:gpl3+))))
 
 (define-public emacs-biblio
-  (let ((commit "517ec18f00f91b61481214b178f7ae0b8fbc499b")
-        (revision "1"))
-    (package
-      (name "emacs-biblio")
-      (version (git-version "0.2" revision commit))
-      (source
-       (origin
-         (method git-fetch)
-         (uri (git-reference
-               (url "https://github.com/cpitclaudel/biblio.el")
-               (commit commit)))
-         (file-name (git-file-name name version))
-         (sha256
-          (base32
-           "0m5vpyj6312rc3xq8lrr1g2hyl26adzwvjxb3jqrm7bvqvs4i5zp"))))
-      (build-system emacs-build-system)
-      (propagated-inputs
-       (list emacs-dash emacs-let-alist emacs-seq))
-      (home-page "https://github.com/cpitclaudel/biblio.el")
-      (synopsis "Browse and import bibliographic references")
-      (description "This package provides an extensible Emacs package for
+  (package
+    (name "emacs-biblio")
+    (version "0.3")
+    (source
+     (origin
+       (method git-fetch)
+       (uri (git-reference
+             (url "https://github.com/cpitclaudel/biblio.el")
+             (commit version)))
+       (file-name (git-file-name name version))
+       (sha256
+        (base32 "0iya5ybc54kia5vnb3bfr8yilykhbn2xvp157vya06cw4af2cw65"))))
+    (build-system emacs-build-system)
+    (propagated-inputs
+     (list emacs-dash emacs-let-alist emacs-seq))
+    (home-page "https://github.com/cpitclaudel/biblio.el")
+    (synopsis "Browse and import bibliographic references")
+    (description "This package provides an extensible Emacs package for
 browsing and fetching references.
 
 @file{biblio.el} makes it easy to browse and gather bibliographic references
 and publications from various sources, by keywords or by DOI.  References are
 automatically fetched from well-curated sources, and formatted as BibTeX.")
-      (license license:gpl3+))))
+    (license license:gpl3+)))
 
 (define-public emacs-citar
   (package