summary refs log tree commit diff
path: root/gnu/packages/engineering.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/engineering.scm')
-rw-r--r--gnu/packages/engineering.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/engineering.scm b/gnu/packages/engineering.scm
index 9952c0443b..f7afa1c067 100644
--- a/gnu/packages/engineering.scm
+++ b/gnu/packages/engineering.scm
@@ -2463,7 +2463,7 @@ specification can be downloaded at @url{http://3mf.io/specification/}.")
                             (substitute* "pyvisa/shell.py"
                               (("from .thirdparty import prettytable")
                                "import prettytable")))))))
-    (native-inputs (list python-pytest-7.1))
+    (native-inputs (list python-pytest))
     (propagated-inputs (list python-dataclasses python-prettytable
                              python-typing-extensions))
     (home-page "https://pyvisa.readthedocs.io/en/latest/")
@@ -2500,7 +2500,7 @@ measurement devices and test equipment via GPIB, RS232, Ethernet or USB.")
                          python-flake8
                          python-nbval
                          python-networkx
-                         python-pytest-7.1
+                         python-pytest
                          python-pytest-cov
                          python-pyvisa))
     (home-page "https://scikit-rf.org/")