summary refs log tree commit diff
path: root/gnu/packages/feh.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/feh.scm')
-rw-r--r--gnu/packages/feh.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/feh.scm b/gnu/packages/feh.scm
index 3707a53957..84edad419e 100644
--- a/gnu/packages/feh.scm
+++ b/gnu/packages/feh.scm
@@ -24,7 +24,7 @@
   #:use-module (guix packages)
   #:use-module (guix download)
   #:use-module (guix build-system gnu)
-  #:use-module (guix licenses))
+  #:use-module ((guix licenses) #:prefix license:))
 
 (define-public feh
   (package
@@ -61,5 +61,6 @@ actions.")
     ;; The license is really the Expat license, with additional wording in the
     ;; 2nd paragraph: "acknowledgment shall be given in the documentation and
     ;; software packages that this Software was used."
-    (license (x11-style "file://COPYING"
-                        "See 'COPYING' in the distribution."))))
+    (license (license:x11-style
+              "file://COPYING"
+              "See 'COPYING' in the distribution."))))