summary refs log tree commit diff
path: root/gnu/packages/freedesktop.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/freedesktop.scm')
-rw-r--r--gnu/packages/freedesktop.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/freedesktop.scm b/gnu/packages/freedesktop.scm
index 26312e773c..b42a27b8c8 100644
--- a/gnu/packages/freedesktop.scm
+++ b/gnu/packages/freedesktop.scm
@@ -572,7 +572,7 @@ multiplexer to the KMS/DRM Linux kernel devices.")
 (define-public exempi
   (package
     (name "exempi")
-    (version "2.4.2")
+    (version "2.4.5")
     (source (origin
              (method url-fetch)
              (uri (string-append
@@ -580,7 +580,7 @@ multiplexer to the KMS/DRM Linux kernel devices.")
                    name "-" version ".tar.bz2"))
              (sha256
               (base32
-               "1v665fc7x0yi7x6lzskvd8bd2anf7951svn2vd5384dblmgv43av"))))
+               "07i29xmg8bqriviaf4vi1mwha4lrw85kfla29cfym14fp3z8aqa0"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags (list (string-append "--with-boost="
@@ -593,7 +593,8 @@ multiplexer to the KMS/DRM Linux kernel devices.")
     (home-page "https://wiki.freedesktop.org/libopenraw/Exempi")
     (synopsis "XMP metadata handling library")
     (description "Exempi is an implementation of the Extensible Metadata
-Platform (XMP), which enables embedding metadata in PDF and image formats.")
+Platform (@dfn{XMP}), which enables embedding metadata in PDF and image
+formats.")
     (license license:bsd-3)))
 
 (define-public libatasmart