summary refs log tree commit diff
path: root/gnu/packages/ftp.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ftp.scm')
-rw-r--r--gnu/packages/ftp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ftp.scm b/gnu/packages/ftp.scm
index 8ad782ad85..bc44d7537a 100644
--- a/gnu/packages/ftp.scm
+++ b/gnu/packages/ftp.scm
@@ -126,9 +126,9 @@ reliability in mind.")
                     (let ((out (assoc-ref outputs "out")))
                       (setenv "CONFIG_SHELL" (which "sh"))
                       (setenv "SHELL" (which "sh"))
-                      (zero? (system* "./configure"
-                                      (string-append "--prefix=" out)))))))
-                #:tests? #f))           ;there are no tests
+                      (invoke "./configure"
+                              (string-append "--prefix=" out))))))
+       #:tests? #f)) ;there are no tests
     (inputs `(("ncurses" ,ncurses)))
     (home-page "http://www.ncftp.com/ncftp/")
     (synopsis "Command-line File Transfer Protocol (FTP) client")