summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 5e6cf0b234..de0b842b48 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -183,7 +183,9 @@ clone.")
                 "0k2fl5xk3ni2q8bsxl0551inx26ww3w6cp6hssvww0wfjdjcirsm"))))
     (build-system cmake-build-system)
     (arguments
-     '(#:tests? #f)) ; no tests
+     '(#:configure-flags
+       (list "-DSFML_INSTALL_PKGCONFIG_FILES=TRUE")
+       #:tests? #f)) ; no tests
     (inputs
      `(("mesa" ,mesa)
        ("glew" ,glew)