summary refs log tree commit diff
path: root/gnu/packages/game-development.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/game-development.scm')
-rw-r--r--gnu/packages/game-development.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index fa7875d077..58c397ebc5 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -1377,7 +1377,7 @@ if __name__ == \"__main__\":
            (lambda* (#:key inputs outputs #:allow-other-keys)
              (wrap-program (string-append (assoc-ref outputs "out")
                                           "/bin/renpy")
-               `("PYTHONPATH" = (,(getenv "PYTHONPATH"))))
+               `("GUIX_PYTHONPATH" = (,(getenv "GUIX_PYTHONPATH"))))
              #t)))))
     (inputs
      `(("python2-tkinter" ,python-2 "tk")