summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm26
1 files changed, 13 insertions, 13 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index a33da03ad5..a03e58b0ad 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -234,7 +234,7 @@ settings to tweak as well.")
        ("libvorbis" ,libvorbis)
        ("ncurses" ,ncurses)
        ("sdl2" ,sdl2)
-       ("sdl2-image", sdl2-image)
+       ("sdl2-image" ,sdl2-image)
        ("sdl2-ttf" ,sdl2-ttf)
        ("sdl2-mixer" ,sdl2-mixer)))
     (home-page "http://en.cataclysmdda.com/")
@@ -2230,19 +2230,19 @@ Transport Tycoon Deluxe.")
               (substitute* "cmake_install.cmake"
                 (("EXPECTED_HASH SHA1=b587d83de508d0b104d14c599b76f8565900fce0")
                 "")))))))
-    (inputs `(("curl", curl)
-              ("fontconfig", fontconfig)
-              ("freetype", freetype)
-              ("jansson", jansson)
-              ("libpng", libpng)
-              ("libzip", libzip)
-              ("mesa", mesa)
-              ("openssl", openssl)
-              ("sdl2", sdl2)
-              ("speexdsp", speexdsp)
-              ("zlib", zlib)))
+    (inputs `(("curl" ,curl)
+              ("fontconfig" ,fontconfig)
+              ("freetype" ,freetype)
+              ("jansson" ,jansson)
+              ("libpng" ,libpng)
+              ("libzip" ,libzip)
+              ("mesa" ,mesa)
+              ("openssl" ,openssl)
+              ("sdl2" ,sdl2)
+              ("speexdsp" ,speexdsp)
+              ("zlib" ,zlib)))
     (native-inputs
-      `(("pkg-config", pkg-config)))
+      `(("pkg-config" ,pkg-config)))
     (home-page "https://github.com/OpenRCT2/OpenRCT2")
     (synopsis "Free software re-implementation of RollerCoaster Tycoon 2")
     (description "OpenRCT2 is a free software re-implementation of