summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 730fde68d8..f5f88e98dd 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2701,7 +2701,7 @@ Red Eclipse provides fast paced and accessible gameplay.")
 (define-public higan
   (package
     (name "higan")
-    (version "101")
+    (version "102")
     (source
      (origin
        (method url-fetch)
@@ -2710,7 +2710,7 @@ Red Eclipse provides fast paced and accessible gameplay.")
              version))
        (file-name (string-append name "-" version ".tar.gz"))
        (sha256
-        (base32 "0qavwkmzc63p6qplmxii4gc541z5mcs8gjwh3m4y7i576r7rcbk9"))
+        (base32 "0zw3r50ay1mk7ni7cn06v9bbgry4mcyrwbg49c3nk1sks49hxyx5"))
        (patches (search-patches "higan-remove-march-native-flag.patch"))))
     (build-system gnu-build-system)
     (native-inputs