summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index e328564c86..28e4a51f6e 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4522,10 +4522,10 @@ monsters in a quest to find the mystifyingly fabulous Orb of Zot.")
 ;; The linter here claims that patch file names should start with the package
 ;; name. But, in this case, the patches are inherited from crawl with the
 ;; "crawl-" prefix instead of "crawl-tiles-".
-(define-public crawl-tiles
+(define-public dungeon-crawl-stone-soup-tiles
   (package
-    (inherit crawl)
-    (name "crawl-tiles")
+    (inherit dungeon-crawl-stone-soup)
+    (name "dungeon-crawl-stone-soup-tiles")
     (arguments
      (substitute-keyword-arguments
          (package-arguments crawl)
@@ -4555,6 +4555,9 @@ monsters in a quest to find the mystifyingly fabulous Orb of Zot.")
        ("which" ,which)))
     (synopsis "Graphical roguelike dungeon crawler game")))
 
+(define-public crawl-tiles
+  (deprecated-package "crawl-tiles" dungeon-crawl-stone-soup-tiles))
+
 (define-public lugaru
   (package
     (name "lugaru")