summary refs log tree commit diff
path: root/gnu/packages/games.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/games.scm')
-rw-r--r--gnu/packages/games.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 1c89424efd..148f8498c7 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -2151,10 +2151,10 @@ next campaign.")
 (define-public wesnoth
   (deprecated-package "wesnoth" the-battle-for-wesnoth))
 
-(define-public wesnoth-server
+(define-public the-battle-for-wesnoth-server
   (package
-    (inherit wesnoth)
-    (name "wesnoth-server")
+    (inherit the-battle-for-wesnoth)
+    (name "the-battle-for-wesnoth-server")
     (inputs
      `(("boost" ,boost)
        ("icu4c" ,icu4c)
@@ -2167,6 +2167,9 @@ next campaign.")
     (description "This package contains a dedicated server for @emph{The
 Battle for Wesnoth}.")))
 
+(define-public wesnoth-server
+  (deprecated-package "wesnoth-server" the-battle-for-wesnoth-server))
+
 (define-public gamine
   (package
     (name "gamine")