summary refs log tree commit diff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index f8f13fc9a3..cb79e32a7a 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -80,10 +80,10 @@
                        (("#! /usr/bin/gawk")
                         (string-append "#!" (which "gawk")))))))))
 
-   (inputs `(("libsigsegv" ,libsigsegv)
-             ;; Use the full-fledged Bash package, otherwise the test suite
-             ;; sometimes fail non-deterministically.
-             ("bash" ,bash)))
+   (inputs (list libsigsegv
+                 ;; Use the full-fledged Bash package, otherwise the test suite
+                 ;; sometimes fail non-deterministically.
+                 bash))
 
    (home-page "https://www.gnu.org/software/gawk/")
    (synopsis "Text scanning and processing language")