summary refs log tree commit diff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index d2639a32a3..fa07f5bd4b 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -63,7 +63,7 @@
                    ;; A bunch of tests require the availability of a UTF-8
                    ;; locale and otherwise fail.  Since UTF-8 locales are not
                    ;; available during bootstrap, create one here.
-                   (setenv "LOCPATH" (getcwd))
+                   (setenv "GUIX_LOCPATH" (getcwd))
                    (zero? (system* "localedef" "--no-archive"
                                    "--prefix" (getcwd) "-i" "en_US"
                                    "-f" "UTF-8" "./en_US.UTF-8")))