summary refs log tree commit diff
path: root/gnu/packages/gawk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gawk.scm')
-rw-r--r--gnu/packages/gawk.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index e0d3f41ac2..06ecf6a064 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -61,7 +61,8 @@
                  'check 'install-locales
                  (lambda _
                    ;; A bunch of tests require the availability of a UTF-8
-                   ;; locale and otherwise fail.  Give them what they want.
+                   ;; locale and otherwise fail.  Since UTF-8 locales are not
+                   ;; available during bootstrap, create one here.
                    (setenv "LOCPATH" (getcwd))
                    (zero? (system* "localedef" "--no-archive"
                                    "--prefix" (getcwd) "-i" "en_US"