summary refs log tree commit diff
path: root/gnu/packages/gdb.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gdb.scm')
-rw-r--r--gnu/packages/gdb.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/gdb.scm b/gnu/packages/gdb.scm
index b9fbf1480a..e2c4941e4e 100644
--- a/gnu/packages/gdb.scm
+++ b/gnu/packages/gdb.scm
@@ -161,11 +161,15 @@ written in C, C++, Ada, Objective-C, Pascal and more.")
     ;; GDB 12 builds fine on GNU/Hurd.
     (supported-systems %supported-systems)))
 
-(define-public gdb
+(define-public gdb/pinned
   ;; This is the fixed version that packages depend on.  Update it rarely
   ;; enough to avoid massive rebuilds.
   gdb-11)
 
+(define-public gdb
+  ;; The "default" version.
+  gdb-11)
+
 (define-public gdb-minimal
   (package/inherit gdb-12
     (name "gdb-minimal")